New Posts New Posts RSS Feed - Problems with Hi-Phone USB Desktop on Windows 7
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Way2call telephony device is your ultimate telephony integration solution!

Problems with Hi-Phone USB Desktop on Windows 7

 Post Reply Post Reply Page  <12
Author
doronsh View Drop Down
Way2call
Way2call


Joined: Mar 16 2009
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote doronsh Quote  Post ReplyReply Direct Link To This Post Posted: Oct 19 2010 at 4:20pm
Believe it or not.
Although there are hundreds of telephony applications, that work with the Way2call Hi-Phone products, we familiar with the Hinkle application.
This fix is for WIN7 only.
Close the Hinkle application
Please go to the Hinkle directory.
Delete the file w2cusb.dll
Restart the PC.
Make sure that the latest Hi-Phone drivers are installed. 2.01.16
Check if it works


Edited by admin - Oct 19 2010 at 4:38pm
Back to Top
doronsh View Drop Down
Way2call
Way2call


Joined: Mar 16 2009
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote doronsh Quote  Post ReplyReply Direct Link To This Post Posted: Oct 19 2010 at 4:35pm
If you prefer not to delete the w2cusb.dll file from the Hinkle directory, you can just replace the file
Close the Hinkle application.
Go to  c:\windows\SysWOW64 directory
Copy w2cusb.dll from the WOW64 to the Hinkle directory where the w2cusb.dll is located
Replace or overwrite it, if prompt
Restart the PC
Check if it works
Back to Top
BrianFella View Drop Down
Newbie
Newbie


Joined: Oct 13 2010
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote BrianFella Quote  Post ReplyReply Direct Link To This Post Posted: Oct 21 2010 at 6:36pm
SmileSmileSmileSmileClapClapClapClapClapClapClapClap

You are a genius!  It worked...deleting it did not, but replacing it did.  It is saving me an immense amount of time & mental energy.

Thank you, thank you, thank you!!!!!!

SmileSmile

ClapClapClapClapClap

Back to Top
BrianFella View Drop Down
Newbie
Newbie


Joined: Oct 13 2010
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote BrianFella Quote  Post ReplyReply Direct Link To This Post Posted: Dec 22 2010 at 5:34pm
OK...problem again.  Same issue...whenever Hinkle updates itself, I have to go in and copy and paste that same .dll file into their files and replace it.  

Usually, that solves the problem.  Today, it did not.  Any ideas?

Thanks as always!

Brian
Back to Top
 Post Reply Post Reply Page  <12

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.641 seconds.