New Posts New Posts RSS Feed - Doesn't register/invoke call state properly
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Way2call telephony device is your ultimate telephony integration solution!

Doesn't register/invoke call state properly

 Post Reply Post Reply
Author
nexusmedia View Drop Down
Newbie
Newbie


Joined: Jul 19 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote nexusmedia Quote  Post ReplyReply Direct Link To This Post Topic: Doesn't register/invoke call state properly
    Posted: Aug 23 2010 at 2:46am
And also how to control the volume of the speaker from the modem. I can hear a low-volume voice from the modem. The other end can hear me clearly.
Back to Top
nexusmedia View Drop Down
Newbie
Newbie


Joined: Jul 19 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote nexusmedia Quote  Post ReplyReply Direct Link To This Post Posted: Aug 23 2010 at 1:33am
Hi, I've a Way2Call HiPhone-desktop Pro HD00PRGR01 and using it on Win XP SP3.

I've problems with call states doesn't register or invoke properly in TAPI. Here are the list of states that I can't get it to work or partially work.

TAPI doesn't shoot LINECALLSTATE_DISCONNECTED when call ended by either party.

TAPI doesn't shoot LINECALLSTATE_CONNECTED unless the other party speaks 1st.

Need some help for this issue. Thanks.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.250 seconds.