Print Page | Close Window

Maestro Error on Windows 7 64bit

Printed From: Way2call Communications
Category: Hi-Phone products
Forum Name: Hi-Phone Maestro
Forum Description: Discussion on the Hi-Phone Maestro features and capabilities
URL: http://www.way2call.com/forum/forum_posts.asp?TID=87
Printed Date: Nov 18 2019 at 4:16pm


Topic: Maestro Error on Windows 7 64bit
Posted By: Mogo
Subject: Maestro Error on Windows 7 64bit
Date Posted: Nov 23 2010 at 4:30pm
It seems like when the modem starts to dial it throughs this windows error... Telephony stopped working.

C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Tapi_d0ff1d86b030358136b8b7ee13c2ff58158b7_cab_118b51c3\WER50AA.tmp.appcompat.txt

C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Tapi_d0ff1d86b030358136b8b7ee13c2ff58158b7_cab_118b51c3\WER50BB.tmp.WERInternalMetadata.xml

C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Tapi_d0ff1d86b030358136b8b7ee13c2ff58158b7_cab_118b51c3\WER5168.tmp.mdmp

It still call but I am not sure what this error is?



Replies:
Posted By: doronsh
Date Posted: Nov 23 2010 at 6:10pm
Please update the devcie firmware
The upgrade utility can be downloaded from http://www.way2call.com - www.way2call.com >>> downloads


Posted By: Mogo
Date Posted: Nov 26 2010 at 5:20pm
I updated the firmware and I am still get this message to come up.

C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Tapi_a878fbf317a9bf1c804cbd45bd7c1f12e5a1b96d_cab_0ebe562b\WER5531.tmp.appcompat.txt

C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Tapi_a878fbf317a9bf1c804cbd45bd7c1f12e5a1b96d_cab_0ebe562b\WER5542.tmp.WERInternalMetadata.xml

C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Tapi_a878fbf317a9bf1c804cbd45bd7c1f12e5a1b96d_cab_0ebe562b\WER55D0.tmp.mdmp
 
 
 


Posted By: Mogo
Date Posted: Nov 26 2010 at 5:22pm
When I am developing it also giving me this error... Can't open line 'Hi-Phone Maestro 018066 Line2', TAPI error 80000050.  And then it pops the other message.


Posted By: doronsh
Date Posted: Nov 26 2010 at 5:28pm
what developments tools are you using?


Posted By: jalyons
Date Posted: Aug 24 2011 at 3:32pm
I am getting the same error and when I try to update the firmware, I get a message that the modem is in use and the only thing running is the firmware update tool.  Any ideas?

Thanks


Posted By: doronsh
Date Posted: Aug 24 2011 at 8:50pm
For the Hi-Phone Maestro please be notified of the following:
1. Firmware update and versions:
MS has an unfixed bug/issue in the usbaudio.sys related to WIN XP, WIN Server 2003, there are two firmware versions for this product.
WIN XP, WIN Server 2003
WIN Vista, WIN 7 and WIN Server 2008
Updated firmware can be downloaded from http://www.way2call.com" rel="nofollow - www.way2call.com >>> http://www.way2call.com/scripts/openExtra.asp?extra=28" rel="nofollow - downloads
The customer should update the firmware version per the WIN OS.
The Hi-Phone Maestro is working fine on
WIN XP, WIN Server 2003 WIN Vista WIN 7 and WIN Server 2008
The recommended WIN OS’s for the Hi-Phone Maestro are: WIN 7 and WIN Server 2008

2. Setup the IVR functionality:
If your application is IVR, you should disconnect the Phone attachment from Line 1.
Please go to Way2call TAPI setup
Configure (Line 1)
Uncheck Connect to Phone by default
OK
Close
3. Setup TAPIsrv in Exclusive mode:
For stability, it is recommended to run the TAPIsrv in Exclusive mode.
For all the Hi-Phone products:
1. Disable Remote access connection manger:
When installing the drivers and the Way2call TSP (TAPI) on WIN XP/Server 2003 it is recommended to disable the “Remote access connection manger”.
On some WIN XP machines, this service sometimes causing the Way2call TSP to malfunction.
It is not happening on all WIN XP/WIN server 2003 PC machines, and related to Windows update.
To disable the "remote access connection manager" service, which basically handles dialup modems, and depended on the telephony service
Go to control panel >>> administrative toots >>> services
Disable the "Remote Access Connection Manager"
Restart the PC.
 
2. Disable call waiting tone detection:
For some noisy lines, its better to disable the call waiting. Otherwise some false detections can cause instability.
Please go to Way2call TAPI setup
Click on the required device
Uncheck Enable call waiting
OK
Close
3. Update the drivers:
There are two sets of Way2call Hi-Phone drivers:
32 bit support
64 bit support
Updated drivers can be downloaded from:  http://www.way2call.com/" rel="nofollow - www.way2call.com  >>>  http://www.way2call.com/scripts/openExtra.asp?extra=28" rel="nofollow - downloads
 


Posted By: jalyons
Date Posted: Aug 25 2011 at 10:04am
I have done everything that applies to the OS we are using; WIN 7 Home Premium 64 bit; and I am still getting the same message; the Hi-Phone modem is in use.  I know it is not in use.  If there is a fix for the MS usbAudio.sys, please provide a link so I may download it and apply it.
 
Thanks


Posted By: jalyons
Date Posted: Aug 29 2011 at 10:18am
I am still unable to update the firmware on our modem.  Any help would be appreciated.

Thanks


Posted By: jalyons
Date Posted: Aug 29 2011 at 3:26pm
If the Hi-Phone Maestro is setup up as the sound playback device would that prevent the firmware from being able to update?


Posted By: doronsh
Date Posted: Aug 29 2011 at 11:48pm

While Hi-Phone Maestro setup up as the sound playback device it wouldn’t prevent the firmware from being able to update

Please try first:

Download the firmware zip file from the web site.

Right click on the zip file, and properties. If blocked. Click unblock

Again, Right click on the zip file, and extract the files to a separate directory

Go to the directory and right click on the exe file.

Run as administrator.

Firmware upgrade should work.

 

Step two:

If it still doesn’t work, it seems like an application or WIN services are using the Hi-Phone and preventing the fw upgrade.

Please try to uninstall the Hi-Phone drivers.

Restart the PC

Update the fw

Reinstall the drivers

Let us know which of the two work.



Posted By: jalyons
Date Posted: Aug 30 2011 at 8:53am
Doron,  Step one worked.  Thanks for the help.



Print Page | Close Window