New Posts New Posts RSS Feed - W2k8 32-bit No audio device
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Way2call telephony device is your ultimate telephony integration solution!

W2k8 32-bit No audio device

 Post Reply Post Reply
Author
Archivedbyte View Drop Down
Newbie
Newbie
Avatar

Joined: Sep 20 2012
Location: Immokalee, FL
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Archivedbyte Quote  Post ReplyReply Direct Link To This Post Topic: W2k8 32-bit No audio device
    Posted: Sep 20 2012 at 1:22pm
Resolved. Used the generic Microsoft USB audio drivers Windows installs. I was using the Latest Drivers package "Multiple Devices Driver (MDD) latest Version 2.01.16.1 32bit". The only Way2Call drivers included with the "drivers" package are actually for an RS232 serial device and not to be used with a USB device.

The Way2Call test app passed all tests on the headset, handset, and line tests.

Thanks for your input
Matthew Rhodes
RCMA Network Engineer
Back to Top
doronsh View Drop Down
Way2call
Way2call


Joined: Mar 16 2009
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote doronsh Quote  Post ReplyReply Direct Link To This Post Posted: Sep 20 2012 at 10:39am

You are probably using OLD drivers.

Please uninstall your drivers and download updated from www.way2call.com ... Downloads

Back to Top
Archivedbyte View Drop Down
Newbie
Newbie
Avatar

Joined: Sep 20 2012
Location: Immokalee, FL
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Archivedbyte Quote  Post ReplyReply Direct Link To This Post Posted: Sep 20 2012 at 10:29am
I am using the Way2Call Lite device on Windows Server 2008 32-bit. It's closest to Vista, which is why I'm posting here. I have installed the latest Way2Call drivers on the system, though they say they are dated 2006. Desktop Experience is installed. Windows audio service is started and set to automatic.

Windows is saying there are no audio output devices installed. I have removed and reinstalled the drivers There are no errors in Device Manager. Two devices were installed. Hi-Phone Desktop Lite and Hi-Phone Desktop Lite Aux. Neither devices shows in the audio control panel under playback or recording.

The Way2Call testing software queries the device, but will not detect dial tone or acknowledge keypress routines during testing.

The Way2Call drivers state the date of 1/11/2006 and a version # of 1.0.2.1

I need help on this ASAP.
Matthew Rhodes
RCMA Network Engineer
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.563 seconds.